Wednesday, January 30, 2013

Stable Channel Update

The Stable channel has been updated to 24.0.1312.57 for Windows, Mac, Linux, and Chrome Frame. This build contains the following fixes:
Full details about what changes are in this build are available in the SVN revision log. Interested in switching release channels? Find out how. If you find a new issue, please let us know by filing a bug.

Dharani Govindan
Google Chrome

13 comments:

Sina Razi said...

Hi;I think it is a good idea to add a search field in top of Extensions section. It will make finding extensions a lot easier.

Venseiiz said...

Pepperflash fails to decode video in hardware mode, it says it's decoding in software mode (rendering, however, is in HW). Platform: Win64, AMD E-450 APU, latest driver from AMD (9.012 packaging version or 13.1 Catalyst).
Would you please look into this?

Ramesh Iyer said...

Have opened Google Chrome browser after quite sometime and was updated to version 24.0.1312.57 but the font rendering remains terrible. Can the Chrome Team work on this so I can make it my default browser as it was a few months back ?
Such meddling with the browser's 'good' features has driven me (and possibly scores of others) into the arms of FF and other competitors.

Jem said...
This comment has been removed by the author.
Jem said...

For one, I don't understand the complaint. I know 'scores' of people using Chrome on Win 7 (x64 Pro in my case) with no such font rendering issue. It also seems to me that the Chrome team are focussing on the right features: speed, security etc. rather than browser 'bling' - I wouldn't be tempted to go back to the slowest browser on the planet - Firefox - for a minute.

Artem Kondratev said...
This comment has been removed by the author.
Artem Kondratev said...

With this update flash plugin (nietherr peppr not mozilla) is not working for me.

Bernie Bernstone said...

flash not working for me either anymore

umi kata said...

couldn't open the bug form, so i'll post here: thumbnails appear as blank snapshots with links (well, at least russian users've got the issue), i can't change some settings as well (keep unchecking the "Predict network actions to improve page load performance" box, which goes to initial in a while). win7 64bit if it helps.

umi kata said...

ah, "thumbnails of the websites you visit the most" obviously)

Mike Pullen said...

Linux user here. My flash stopped working too-- Youtube and other video sources simply showed "Couldn't load plugin".

Got around it by disabling libpepflashplayer in chrome:plugins.

Akschith said...

Adobe pepper flash plugin doesn't stay disabled once you disable it. It keeps on coming back enabled every time chrome is started. Please fix this since it chrashes quite a bit on facebook!

Benjamin Tyrer said...

Sina Razi, you can already perform a search on the extensions page - simply press control + F or your operating system's equivalent short cut.