Thursday, July 28, 2011

Dev Channel Update


The Dev channel has been updated to 14.0.835.8 for Windows, Mac, Linux and Chrome Frame.  This release has the following updates and fixes:

All
  • Updated V8 - 3.4.14.2
  • [r94125] Unable to open PDF files (bug 90535)
Windows
Mac
  • [r94122] Respect natural/inverted scroll direction on Lion when gesturing (bug 90342)

Full details about what changes are in this build are available in the SVN revision log.  Interested in switching to the Beta or Stable channels?  Find out how.  If you find a new issue, please let us know by filing a bug.

Jason Kersey
Google Chrome

20 comments:

REO said...

As promised...

Will the sync problem be resolved?

No cupcake.

Thanks Google Dev Team!

Win Vista/32 bit

William said...

Nah nah nah nah nah nah, No stable 13 version,yet.... LOL

Rafael said...

Where is the stable version 13 how much it takes to launch.

a said...

Please release chrome 13 and support the Ajax in vbulletin forums in chrome like it is in FF.


Thanks for supporting lion features

Alejandro Angel said...

what happens with sync????

Pratik Thakkar said...

Facebook page is not working on this version. CSS breaks.

I am using https on FB.

Szymon Nowak said...

I can't get back/forward page gestures in Lion to work at all and when I try to open PDF file it just tries to save it and does not open it in the browser.

Destroyzer said...

where's multiprofile?

Marcelo Somers said...

I haven't been able to enable the forward/back swipe either. Since the release a few days ago and today.

LoA said...

Stay logged in still not working on some sites, even with cookies saved.
Also some saved login and passwords not saved too.

LoA

Bryan Chung said...

Just switched to Stable but it's still at v12.

white_frog said...

I seem to have issues going back one page. It just keeps trying.

Avinash Agrawal said...

I haven't been able to enable the forward/back swipe either. For the last few days and today

DoomedPanda said...

Still no Sync for me... Glad the cupcake is gone though

Hamsteren said...

Same problem as Pratik, fb crashes whenever you open the page - also running over https

rob said...

Some pages refuse to load in Chrome(14.0.835.8)this page for example takes at least 30 sec to load(if indeed it does at all)
http://www.gearthblog.com/ and sometimes the shockwave plugin crashes.
I tested the same page on Mozillas Aurora and it loaded instantly.
Disappointing Google.You have serious competition with the Aurora browser I think.
When I open up a page I want it instantly and without a hitch.

REO said...

@rob - same version as you have.

Page loads fine under Win Vista/32 bit

What's your operating platform?

rob said...

I´m still on windows XP pro sp3.The flash plugins seem to be the problem.The google earth blog opens fine on Aurora however.
Using Chrome the page appears then nothing happens.Eventually the pop up window arrives telling the me page is unresponsive.

rob said...

here is a screen capture of the problem.

http://screencast.com/t/HEYOSVK0

rob said...

and here is Aurora.

2011-07-31_1915 - calinish's library