Friday, May 6, 2011

Dev Channel Update

The Chrome Dev channel has been updated to 12.0.742.30 for all platforms.  This release contains an updated version of Flash.

If you find new issues, please let us know by filing a bug. Want to change to another Chrome release channel? Find out how.

Jason Kersey
Google Chrome

34 comments:

Selcuk said...

Can I manually add a thumbnail web page to the Chrome homepage?

jasonvaritekfan said...

@Selcuk: Check out the Speed Dial extension.

d said...

That'd be pretty awesome if Canary updates are also posted on this blog.

zamre said...

Awesome.
Zamre Bin Ab. Wahab

IngCivilPeru.blogspot.com said...

download: 05 Google Chrome 12.0.742.30 beta

http://dl.google.com/chrome/install/742.30/chrome_installer.exe

Brian said...

Where did Web Gl go in this release?

Jérôme said...

Better scroll for Chrome Mac pleasssee !! This still sluggish on mac and worst with lots of opened tabs.

For the rest, very good job !!

edwardr74 said...
This comment has been removed by the author.
REO said...

Love that Google is staying on top of all the updates!

Great work Google Dev Team!

Ron

Seyss said...

the latest dev updates ruined chrome.

I have difficulty loading pages!

I know dev builds are supposed to be like this but it was never like this before

REO said...

@Seyss - what platform & op sys?

[B.I.G] said...

I love google chrome ✿◕‿◕✿

Selcuk said...

How can use Speed Dial extension with Google Chrome Apps? Speed Dial extension havent Chrome Apps.

Chromana said...

For windowed pages which AREN'T main pages with the toolbars (e.g. when you click "comments" on the blog) the status bar appears OUTSIDE of the window. When maximised it's in the correct place. I've attached a picture.
http://img.ctrlv.in/4dc59e224a92c.jpg
Windows 7

Joel said...

> Better scroll for Chrome Mac pleasssee !! This still sluggish on mac and worst with lots of opened tabs.

> For the rest, very good job !!

On my Mac scrolling is only slow if there any tabs currently loading content in the same window I'm scrolling in. Same thing for you?

Too bad the bug is flagged as WontFix: http://code.google.com/p/chromium/issues/detail?id=69652

David said...

Google Maps has gone wonky.

I'm unable to switch it from Map view. Clicking on the "Satellite" in the upper right corner does nothing. And the layers drop-down doesn't work either.

Βασίλης said...

cannot set default browser in ubuntu natty :/

joesixgig said...

@david I had the same Google Maps issue: clicking satellite view did nothing. Seems to have fixed itself after a few restarts, I don't think it lasted longer than an hour for me. Still an odd bug though.

Juan Sebastian said...

It would be great if you guys could put pop ups like this comment section as a window. Just like chat on gmail, or the new upload in google docs when you drop the file in the doc list. Thanks, and btw i have been having problems with auto updates (Error:3. Did you fix this I know other people have been having the same problem.
http://code.google.com/p/chromium/issues/detail?id=81266

codon3 said...

There's one other thing that i noticed is the Download page. Downloading is fine, but the problem is, when i close a window, reopen, and then Ctrl+J to go to my download page, all of my download keep saying "Retry Download" and "Canceled." But in truth, it's already downloaded. This didn't happen before in dev 11, it's only start happening after i got dev 12. Would you guys mind look into this?

AshMan said...
This comment has been removed by the author.
AshMan said...

For Chrome Canary, can you add the text " Canary" next to the "Chrome" label on the menu bar title on the Mac?

http://i53.tinypic.com/2mfce2s.png

I use both the standard Chrome and Chrome Canary, and it's sometimes hard to tell them apart. Perhaps a yellow tint behind the tab bar will help too.

Thanks.

bt said...

^Why not just apply a theme to the canary version to distinguish it?

Kurtextrem said...

Ashman: Reportit as Issue http://code.google.com/p/chromium/issues/entry

AshMan said...
This comment has been removed by the author.
AshMan said...

@BT: Good idea but all the themes for Chrome are super ugly.

Andrea said...

We are waiting for 13 dev!!
Go GO GO!

agustin said...

i'm still have the problem when i want to save de pass of a cpanel, it just don't save, someone else?

Anotherdean said...

When maximised I'm partially losing the right edge of the window, approximately the width of half of the right scroll bar. The bottom edge is also disappearing in similar fashion. Is it calculating the screen resolution incorrectly, perhaps? (Other browsers and programs are fine so it's not my monitor settings)

database error... said...

in the about dialog i am always getting error 3 no servers available.

i had to re-install via the googlechrome channel installer twice already to get it fixed.

win32/winxp. chrome on dev channel.

----------

[5444:3900:1212711359:VERBOSE1:metrics_helpers.cc(199)] Metrics: Hash numeric [ShowAppMenu]=[945027365861407609]
[5444:3900:1212713187:VERBOSE1:metrics_helpers.cc(199)] Metrics: Hash numeric [AboutChrome]=[6722466584405096190]
[5444:3900:1212713187:VERBOSE1:metrics_helpers.cc(199)] Metrics: Hash numeric [UpgradeCheck_Started]=[16441599410409379983]
[5444:3900:1212713234:VERBOSE1:metrics_helpers.cc(199)] Metrics: Hash numeric [UpgradeCheck_Error]=[10074423840860828753]

------------

what is the dev-m actually about?
12.0.742.30 dev-m

Google Chrome 12.0.742.30 (Official Build 84361) dev-m
WebKit 534.30 (branches/chromium/742@85801)
V8 3.2.10.5
Flash 10,3,181,14
User Agent Mozilla/5.0 (Windows NT 5.1) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.30 Safari/534.30

anyone have a fix or a bugnumber?
thanks.

Chris said...

so I've been updated to 13 on dev, but it hasn't appeared on this blog....

JVApen said...

Idem, gone to 13.0.761.0 dev-m

Came checking the blog to when I missed it. But it ain't here yet.
Probably the effect of the roll-back from blogger.

abravorus said...

I'm not able to upgrade from 12.0.742.30 dev-m (Windows XP SP2) to 13. "About Google Chrome" window shows message "Upgrade server unavailable (error: 3)". Any ideas?

For Linux upgrade from 12.0.742.30 to 13 went smoothly.

Yoav said...

13.0.761.0 dev-m is missing from blog.

13.0.761.0 dev-m got a serious problem with auto-launching downloaded files