Wednesday, January 26, 2011

Dev Channel Update


The Chrome Dev channel has been updated to 10.0.648.6 for all platforms.  This build primarily contains stability fixes from the previous dev channel release. Full details about the Chrome changes are available in the SVN revision log. If you find new issues, please let us know by filing a bug. Want to change to another Chrome release channel? Find out how.

Jason Kersey
Google Chrome

27 comments:

jzero15 said...

The icons in the new tab page seem to be overlapping some times. other than that it's good.

Win 7 32 bit

sandykoufax said...

Google sync doesn't work at all. It shows "passphrase you entered is incorrect". I choose 'Use my Google password' for it.
It doen't fixed before?

Faizal Rahman said...

I have this problem.

"Synced to fullfilth@gmail.com. Last synced: 14 mins ago

Password sync needs your attention."

When click "Password sync needs your attention." and enter password, its freezing.

patrickdo said...

"youtube" keyword search is broken. i had to switch the keyword to "yt" and it works.

Ruthie In The Sky said...

I want to get Chrome but I don't want to download it if it still has a bunch of problems attached to it. Is Chrome still in beta?
And I'm not a geek so please bear with me. I tried to use Chrome once before but it made my Blogger blog look all goofy. What can I do so that my blog design will look right in Chrome?

yos said...

First suggestion on URL-bar always shows default search engine even if I entered keyword such as "b" (it means Bing). Keyword search always shows as second suggestion.

Per128 said...

I can confirm that keyword searches are broken. In my case "y" no longer works for youtube searches, as properly defined in option. An attempt to delete the old entry and redefine it also failed. Chrome refuses to recognize the "y" keyword for youtube.

Elfenit said...

Problems with GWT Plugin! It is not works!

Jonas N said...

Ruthie in the sky:

Please download this version of Google Chrome for a stable, non-beta, release: http://www.google.com/chrome

The so called "dev channel" and "beta channel" releases are both beta-quality releases at best, premature for the general public and only here for developers and enthusiasts to send feedback to Google.

vinnie said...

The 'Apps' is still missing from the new tab page. :(

Mesca Vlad said...

bad visuals on test: http://ie.microsoft.com/testdrive/performance/FishIETank/

realdreams said...

How about get flash fixed? We all know 10.1.103.25 has problem, why not get if fixed or just use 10.1.102.64? Or at least let the user choose which one to use.

Blaster219 said...

Keyword searches working fine on my machine (win7HP)

Destroyzer said...

Ruthie In The Sky,

use Google Chrome stable channel, is recommended for you.

raducu83 said...

Actualy FishIETank works decent for the first time for me :DDDD

Kratos said...

Am I the only one noticing that the omnibar has now been reverted back to the light blue color scheme?

neverwasinparis said...

"Make Google Chrome my default browser"-button causes chrome to crash.

Chromananananana said...

I cannot get GMail to load at all, Chrome ALWAYS crashes. I can't go to gmail.com or googlemail.com in regular or ingcognito mode (with no extensions). This was also happening some times in the previous dev release.

Any ideas? I've tried un-syncing and re-syncing Chrome. It might be something to do with offline mode, but I can't get into gMail to change any settings. Any ideas?

Tayley said...

I was getting a 404 error when visiting Twitter and YouTube /cgi-sys/defaultwebpage.cgi url was coming up.

Here's how I fixed it:
I fixed the issue by signing out of Twitter signing back in. and YouTube I just added /index on the end of youtube.com


Seems like a bug with this version of Chrome (10.0.648.6)

pkasting said...

Keyword search problems will be fixed in the next Dev release.

pkasting said...

Keyword search problems will be fixed in the next Dev release.

chjj said...

A tab's interactive content just seems flat-out broken if there is a playing on the page now. Link's and textarea's don't focus and become completely unresponsive. It's really strange. The past 2 dev releases have gotten progressively worse for me with regards to video playback.

8ball said...

@Chromananananana

Start Gmail without Labs, search google for instructions.

neverwasinparis said...

uninstall opera fixes the problem with setting chrome as the default browser.

Osmanli said...

Koxpcu


Timur taş hoca




Evcil Hayvan Forum



Yemek Tarifleri

Marcus said...

Search keywords work, you just have to press key down first (look at the address bar entries when you've entered a search keyword search).

shogun said...

lots of flash related crashes. facebook scrabble crashes repeatedly. mint.com javascript functions doesn't invoke anything...

when is the next dev update coming? this one is badly broken.